Intermittent slowness of customer jobshops
Incident Report for talentsconnect AG
Postmortem

Incident duration
1:24 - 11:31

Affected systems
Customer JobShops

Root cause

The incident was caused by a high load one of our backend services which was caused by a global cache refresh.

Posted Nov 28, 2024 - 16:17 CET

Resolved
We identified intermittent slowness issues for customer jobshops from 11:24 - 11:31.
Posted Nov 28, 2024 - 12:31 CET